Resolved
Service has been fully restored and all services are operating normally.
If you continue to experience any interruption, please contact our Support team.
Monitoring
A fix has been implemented to the cause of the disruption, and we’re monitoring system performance to ensure full recovery.
Some users may still experience intermittent impact during stabilization.
Identified
Our team has identified the cause of a service disruption affecting the LearnWorlds platform.
A fix is currently being implemented and we will provide an update soon.
Investigating
We’re currently investigating a service disruption affecting the LearnWorlds platform.
Our team is working to identify the cause and restore normal service and will provide an update soon.